Услуга блокируется, хотя средств для её работы достаточно
Проблема
Абоненту подключили услугу, она сразу заблокировалась по балансу, в аудите появилась запись:
Абонент id=10932 заблокирован по причине: Недостаточно средств на счету: 150.00 (usluga_abon_pay), текущий баланс: 773.33

У абонента достаточно средств, но в аудите пишется обратное.
Причина
В "Настройках оператора связи" была активирована опция "Автоматически резервировать оплату под услуги"
Решение
Отключите опцию и пересчитайте абонента.
